<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Friday Fun-Dango - KIIC RADIO 96.7 FM ALBIA</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://kiicradio.com/xmlrpc.php">
<!-- IE -->
<link rel="shortcut icon" type="image/x-icon" href="https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/uploads/2020/01/967.png" />
<!-- other browsers -->
<link rel="icon" type="image/x-icon" href="https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/uploads/2020/01/967.png" />

		<!-- CACTUS SEO META TAGS -->
		<meta property="og:image" content="https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/uploads/2021/04/FUN-DANGO-2.png?time=1618972629"/>
		<meta property="og:title" content="Friday Fun-Dango"/>
		<meta property="og:url" content="https://kiicradio.com/friday-fun-dango/"/>
		<meta property="og:site_name" content="KIIC RADIO 96.7 FM ALBIA"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content=""/>
			<meta property="description" content=""/>
		<!-- / CACTUS SEO META TAGS -->
		


<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 

<!-- Retina Logo-->

<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="noindex, follow" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Friday Fun-Dango - KIIC RADIO 96.7 FM ALBIA" />
	<meta property="og:url" content="https://kiicradio.com/friday-fun-dango/" />
	<meta property="og:site_name" content="KIIC RADIO 96.7 FM ALBIA" />
	<meta property="article:publisher" content="http://facebook.com/kiicfm" />
	<meta property="article:published_time" content="2021-04-15T01:50:30+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/uploads/2021/04/FUN-DANGO-2.png?time=1618972629" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="300" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@kiicfm" />
	<meta name="twitter:site" content="@kiicfm" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/#organization","name":"KIIC","url":"https://kiicradio.com/","sameAs":["http://facebook.com/kiicfm","https://twitter.com/kiicfm"],"logo":{"@type":"ImageObject","@id":"https://kiicradio.com/#logo","inLanguage":"en-US","url":"https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/uploads/2019/04/kiic-new-logo.jpg?time=1618972629","width":640,"height":234,"caption":"KIIC"},"image":{"@id":"https://kiicradio.com/#logo"}},{"@type":"WebSite","@id":"https://kiicradio.com/#website","url":"https://kiicradio.com/","name":"KIIC RADIO 96.7 FM ALBIA Thunder Country","description":"Local News, Weather, Sports, and Classic Country Music","publisher":{"@id":"https://kiicradio.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://kiicradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/friday-fun-dango/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/uploads/2021/04/FUN-DANGO-2.png?time=1618972629","width":600,"height":300},{"@type":"WebPage","@id":"https://kiicradio.com/friday-fun-dango/#webpage","url":"https://kiicradio.com/friday-fun-dango/","name":"Friday Fun-Dango - KIIC RADIO 96.7 FM ALBIA","isPartOf":{"@id":"https://kiicradio.com/#website"},"primaryImageOfPage":{"@id":"https://kiicradio.com/friday-fun-dango/#primaryimage"},"datePublished":"2021-04-15T01:50:30+00:00","dateModified":"2021-04-15T01:50:30+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kiicradio.com/friday-fun-dango/"]}]},{"@type":"Article","@id":"https://kiicradio.com/friday-fun-dango/#article","isPartOf":{"@id":"https://kiicradio.com/friday-fun-dango/#webpage"},"author":{"@id":"https://kiicradio.com/#/schema/person/df5b222fc1af94659074fef8be8aeab8"},"headline":"Friday Fun-Dango","datePublished":"2021-04-15T01:50:30+00:00","dateModified":"2021-04-15T01:50:30+00:00","mainEntityOfPage":{"@id":"https://kiicradio.com/friday-fun-dango/#webpage"},"publisher":{"@id":"https://kiicradio.com/#organization"},"image":{"@id":"https://kiicradio.com/friday-fun-dango/#primaryimage"},"articleSection":"Blogroll","inLanguage":"en-US"},{"@type":"Person","@id":"https://kiicradio.com/#/schema/person/df5b222fc1af94659074fef8be8aeab8","name":"admin","image":{"@type":"ImageObject","@id":"https://kiicradio.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/755e15d47a91773115751bfc045e84fd?s=96&d=mm&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KIIC RADIO 96.7 FM ALBIA &raquo; Feed" href="https://kiicradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KIIC RADIO 96.7 FM ALBIA &raquo; Comments Feed" href="https://kiicradio.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="KIIC RADIO 96.7 FM ALBIA &raquo; Friday Fun-Dango Comments Feed" href="https://kiicradio.com/friday-fun-dango/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.51\/kn6.263.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1&time=1618972629"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1&#038;time=1618972629' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/uploads/maxmegamenu/style.css?ver=6db216&#038;time=1618972629' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-includes/css/dashicons.min.css?ver=5.7.1&#038;time=1618972629' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=2.1.1&#038;time=1618972629' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=2.1.1&#038;time=1618972629' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome5-css'  href='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css?ver=2.1.1&#038;time=1618972629' type='text/css' media='all' />
<link rel='stylesheet' id='mashmenu-css-css'  href='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/inc/megamenu/css/mashmenu.css?ver=5.7.1&#038;time=1618972629' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/css/bootstrap.min.css?ver=5.7.1&#038;time=1618972629' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/css/fonts/css/font-awesome.min.css?ver=5.7.1&#038;time=1618972629' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/css/animate.min.css?ver=5.7.1&#038;time=1618972629' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/style.css?ver=5.7.1&#038;time=1618972629' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/inc/shortcodes/css/shortcode.css?ver=5.7.1&#038;time=1618972629' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.carousel.css?ver=5.7.1&#038;time=1618972629' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-carousel-css'  href='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.theme.default.min.css?ver=5.7.1&#038;time=1618972629' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7CRaleway%3A300%2C400&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.7.1&#038;time=1618972629' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1618972629' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1618972629' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://kiicradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kiicradio.com/wp-json/wp/v2/posts/8686" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kiicradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-includes/wlwmanifest.xml?time=1618972629" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://kiicradio.com/?p=8686' />
<link rel="alternate" type="application/json+oembed" href="https://kiicradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkiicradio.com%2Ffriday-fun-dango%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kiicradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkiicradio.com%2Ffriday-fun-dango%2F&#038;format=xml" />
<!-- custom css -->
				<style type="text/css">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</style>
			<!-- end custom css -->		<style type="text/css" id="wp-custom-css">
			.item-logo {
padding:0;
}
		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>

</head>

<body class="post-template-default single single-post postid-8686 single-format-standard width-1170 mega-menu-primary mega-menu-secondary">
<div id="sticky-navigation-holder" class="main-head-s3"><div class="container"><!-- Placeholder --></div></div>
<div id="top-head" class="page-header main-head-s1">
	<div class="block-navigation-top hidden-sm hidden-xs clearfix">
		<div class="container">
			<div class="row">
								<div class="col-md-6 col-sm-6">
					<div id="horizontalscrolling-2" class=" widget_text hsa-widget">No announcement available or all announcement expired.</div>				</div><!-- .item-headline -->
								<div class="item-menu-top col-md-6 col-sm-6">
					<div id="mega-menu-wrap-secondary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-secondary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-8479' id='mega-menu-item-8479'><a class="dashicons-phone mega-menu-link" href="https://kiicradio.com/641-932-2112/" tabindex="0">641-932-2112</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-8481' id='mega-menu-item-8481'><a class="dashicons-building mega-menu-link" href="https://kiicradio.com/7-benton-ave-e-ste-1-albia-ia/" tabindex="0">Box 654, Albia IA 52531</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-8531' id='mega-menu-item-8531'><a class="dashicons-email mega-menu-link" href="https://kiicradio.com/email-hellokiicradio-com/" tabindex="0">hello@kiicradio.com</a></li></ul></div>				</div><!-- .item-pages-top -->	
											</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .block-navigation-top -->
</div><!-- .page-header -->

	 <style type="text/css" rel="stylesheet">.page-main{background: url(https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/uploads/2020/01/webtest7.png)  no-repeat fixed ;}</style>
<div class="page-main home-page">
	<div class="container ctn-page-main">
				<header class="block-main-head site-header main-head-s1" id="masthead" role="banner">
						<div class="item-logo item-logo-simple clearfix">
												<a class="logo" href="https://kiicradio.com" title="Friday Fun-Dango - KIIC RADIO 96.7 FM ALBIA"><img src="https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/uploads/2020/01/kiic-website-logo.png" alt="Friday Fun-Dango - KIIC RADIO 96.7 FM ALBIA"/></a>
							</div><!-- .block-logo -->
						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="main-navigation-holder">
		<nav id="main-navigation" class="block-main-nav">
			<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade" data-effect-speed="200" data-effect-mobile="slide" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-hide-on-mobile mega-menu-item-8522' id='mega-menu-item-8522'><a class="dashicons-admin-home mega-menu-link" href="https://kiicradio.com/" tabindex="0" aria-label="HOME"></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-icon-left mega-hide-on-mobile mega-menu-item-8350' id='mega-menu-item-8350'><a class="dashicons-admin-users mega-menu-link" href="https://kiicradio.com/about/" aria-haspopup="true" aria-expanded="false" tabindex="0">ABOUT<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8357' id='mega-menu-item-8357'><a class="mega-menu-link" href="https://kiicradio.com/about/meet-the-team/">MEET THE TEAM</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8353' id='mega-menu-item-8353'><a class="mega-menu-link" href="https://kiicradio.com/about/contact-us/">CONTACT US</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8351' id='mega-menu-item-8351'><a class="mega-menu-link" href="https://kiicradio.com/about/advertising/">ADVERTISING</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8355' id='mega-menu-item-8355'><a class="mega-menu-link" href="https://kiicradio.com/about/coverage-map/">COVERAGE MAP</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8354' id='mega-menu-item-8354'><a class="mega-menu-link" href="https://kiicradio.com/about/contest-rules/">CONTEST RULES</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8358' id='mega-menu-item-8358'><a class="mega-menu-link" href="https://kiicradio.com/about/program-schedule/">PROGRAM SCHEDULE</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8352' id='mega-menu-item-8352'><a class="mega-menu-link" href="https://kiicradio.com/about/events/">Alexa</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8356' id='mega-menu-item-8356'><a class="mega-menu-link" href="https://kiicradio.com/about/new-kiic-app-download-it-today/">KIIC App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8359' id='mega-menu-item-8359'><a class="mega-menu-link" href="https://kiicradio.com/about/radio-ratings/">Radio Ratings</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-icon-left mega-hide-on-mobile mega-menu-item-8389' id='mega-menu-item-8389'><a class="dashicons-cloud mega-menu-link" href="https://kiicradio.com/weather/" aria-haspopup="true" aria-expanded="false" tabindex="0">WEATHER<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8386' id='mega-menu-item-8386'><a target="_blank" class="mega-menu-link" href="https://hb.511ia.org/#login?timeFrame=TODAY&#038;layers=allWinterReports%2Cincidents%2Cconstruction%2CwinterDriving%2CweatherWarnings%2CtowingProhibitedReports%2ClocationPlows%2CotherStates%2CallReports#new_tab">IOWA ROAD CONDITIONS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8385' id='mega-menu-item-8385'><a class="mega-menu-link" href="https://kiicradio.com/weather/forecast-radar/">FORECAST &#038; RADAR</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8388' id='mega-menu-item-8388'><a class="mega-menu-link" href="https://kiicradio.com/weather/weatherview-cams/">WEATHERVIEW CAMS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8383' id='mega-menu-item-8383'><a target="_blank" class="mega-menu-link" href="https://www.alliantenergy.com/CustomerService/AlliantEnergyService/OutageCenter#new_tab">ALLIANT ENERGY POWER OUTAGES</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8387' id='mega-menu-item-8387'><a target="_blank" class="mega-menu-link" href="https://www.midamericanenergy.com/OutageWatch/dsk.html#new_tab">MIDAMERICAN ENERGY POWER OUTAGES</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8384' id='mega-menu-item-8384'><a target="_blank" class="mega-menu-link" href="http://www.dsmairport.com/flight-and-travel/flight-status.aspx#new_tab">DES MOINES FLIGHT STATUS UPDATES</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-8669' id='mega-menu-item-8669'><a class="fas fa-cross mega-menu-link" href="https://kiicradio.com/funerals-2/" tabindex="0">FUNERALS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-icon-left mega-hide-on-mobile mega-menu-item-8363' id='mega-menu-item-8363'><a class="fas fa-tractor mega-menu-link" href="https://kiicradio.com/agfarm/" aria-haspopup="true" aria-expanded="false" tabindex="0">AG/FARM<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-hide-on-mobile mega-menu-item-8369' id='mega-menu-item-8369'><a class="mega-menu-link" href="https://kiicradio.com/ag-show/">AG SHOW</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8537' id='mega-menu-item-8537'><a class="mega-menu-link" href="https://kiicradio.com/ag-show/farm-show-pictures/">Farm Show Pictures</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8364' id='mega-menu-item-8364'><a target="_blank" class="mega-menu-link" href="http://brownfieldagnews.com/crops#new_tab">BROWNFIELD CROPS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8365' id='mega-menu-item-8365'><a target="_blank" class="mega-menu-link" href="http://brownfieldagnews.com/livestock/#new_tab">BROWNFIELD LIVESTOCK</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8366' id='mega-menu-item-8366'><a target="_blank" class="mega-menu-link" href="http://brownfieldagnews.com/news-cat/#new_tab">BROWNFIELD MARKETS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8367' id='mega-menu-item-8367'><a target="_blank" class="mega-menu-link" href="http://brownfieldagnews.com/category/news/#new_tab">BROWNFIELD NEWS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8368' id='mega-menu-item-8368'><a class="mega-menu-link" href="https://kiicradio.com/agfarm/rays-ramblings/">RAY’S RAMBLINGS</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-icon-left mega-hide-on-mobile mega-menu-item-8414' id='mega-menu-item-8414'><a class="dashicons-calendar-alt mega-menu-link" href="https://kiicradio.com/events/" aria-haspopup="true" aria-expanded="false" tabindex="0">EVENTS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-8427' id='mega-menu-item-8427'><a class="mega-menu-link" href="https://kiicradio.com/ag-show/" aria-haspopup="true" aria-expanded="false">AG SHOW<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8535' id='mega-menu-item-8535'><a class="mega-menu-link" href="https://kiicradio.com/ag-show/farm-show-sessions/">Farm Show Schedule</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8536' id='mega-menu-item-8536'><a class="mega-menu-link" href="https://kiicradio.com/ag-show/farm-show-vendors/">Farm Show Vendor Info</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8415' id='mega-menu-item-8415'><a class="mega-menu-link" href="https://kiicradio.com/about/bacon-town/">Bacon Town 2019</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8417' id='mega-menu-item-8417'><a class="mega-menu-link" href="https://kiicradio.com/about/enchanted-trail/">Enchanted Trail</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8416' id='mega-menu-item-8416'><a class="mega-menu-link" href="https://kiicradio.com/about/blue-christmas/">Blue Christmas</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-on-mobile mega-menu-item-8425' id='mega-menu-item-8425'><a class="fa-birthday-cake mega-menu-link" href="https://kiicradio.com/about/kiics-party-box/" tabindex="0">PARTY BOX</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-icon-left mega-hide-on-mobile mega-menu-item-8373' id='mega-menu-item-8373'><a class="fa-play-circle mega-menu-link" href="https://kiicradio.com/audio-vault/" aria-haspopup="true" aria-expanded="false" tabindex="0">AUDIO VAULT<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8534' id='mega-menu-item-8534'><a target="_blank" class="mega-menu-link" href="https://podcasts.apple.com/us/podcast/kiic/id1375191502?mt=2#new_tab">Podcasts</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-item-align-right mega-menu-item-8374' id='mega-menu-item-8374'><a target="_blank" class="dashicons-controls-volumeon mega-menu-link" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=KIIC#new_tab" aria-haspopup="true" aria-expanded="false" tabindex="0">LISTEN LIVE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8376' id='mega-menu-item-8376'><a target="_blank" class="mega-menu-link" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=KIIC#new_tab">KIIC.1 – MAIN</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8377' id='mega-menu-item-8377'><a target="_blank" class="mega-menu-link" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=KIIC2#new_tab">KIIC.2 – HD2 ‘KICK’ COUNTRY</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8378' id='mega-menu-item-8378'><a class="mega-menu-link" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=KIIC3">KIIC.3 – HD3 ‘EL PUENTE’</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-item-align-right mega-menu-item-8625' id='mega-menu-item-8625'><a class="dashicons-video-alt2 mega-menu-link" href="https://kiicradio.com/watch-live/" aria-haspopup="true" aria-expanded="false" tabindex="0">WATCH LIVE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8375' id='mega-menu-item-8375'><a class="mega-menu-link" href="https://player.cloud.wowza.com/hosted/dhwjzpvq/player.html">KIIC.1 – Albia Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8613' id='mega-menu-item-8613'><a class="mega-menu-link" href="http://www.chariton.tv">KIIC.2 – Chariton Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8637' id='mega-menu-item-8637'><a target="_blank" class="mega-menu-link" href="https://player.cloud.wowza.com/hosted/vbyswpny/player.html#new_tab">KIIC.3 – EBF Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8614' id='mega-menu-item-8614'><a class="mega-menu-link" href="https://player.cloud.wowza.com/hosted/grslvfjc/player.html">KIIC.4 – Wayne Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8627' id='mega-menu-item-8627'><a class="mega-menu-link" href="https://player.cloud.wowza.com/hosted/kbyngb8j/player.html">KIIC.5 – N Mahaska Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8626' id='mega-menu-item-8626'><a class="mega-menu-link" href="https://player.cloud.wowza.com/hosted/v1nhqphn/player.html">KIIC.6 – Moravia Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8628' id='mega-menu-item-8628'><a class="mega-menu-link" href="http://www.facebook.com/kiicfm">KIIC.8 – Sigourney Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8379' id='mega-menu-item-8379'><a class="mega-menu-link" href="http://indiansnetwork.tv">KIIC.9 – Oskaloosa Video</a></li></ul>
</li></ul></div>			<div class="item-nav-mobile hidden-md hidden-lg clearfix">
				<div class="item-nav-bar">
					<a href="javascript:void(0)" class="toggle-nav"><i class="fa fa-bars"></i>Menu</a>
					<a href="javascript:void(0)" class="toggle-news">NEWS</a>
				</div><!-- .item-nav-bar -->
				<div class="ctn-menu item-menu-mobile">
					<div class="menu-close"><a href="javascript:void(0)"><i class="glyphicon glyphicon-remove"></i>CLOSE</a></div>
					<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade" data-effect-speed="200" data-effect-mobile="slide" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-hide-on-mobile mega-menu-item-8522' id='mega-menu-item-8522'><a class="dashicons-admin-home mega-menu-link" href="https://kiicradio.com/" tabindex="0" aria-label="HOME"></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-icon-left mega-hide-on-mobile mega-menu-item-8350' id='mega-menu-item-8350'><a class="dashicons-admin-users mega-menu-link" href="https://kiicradio.com/about/" aria-haspopup="true" aria-expanded="false" tabindex="0">ABOUT<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8357' id='mega-menu-item-8357'><a class="mega-menu-link" href="https://kiicradio.com/about/meet-the-team/">MEET THE TEAM</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8353' id='mega-menu-item-8353'><a class="mega-menu-link" href="https://kiicradio.com/about/contact-us/">CONTACT US</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8351' id='mega-menu-item-8351'><a class="mega-menu-link" href="https://kiicradio.com/about/advertising/">ADVERTISING</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8355' id='mega-menu-item-8355'><a class="mega-menu-link" href="https://kiicradio.com/about/coverage-map/">COVERAGE MAP</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8354' id='mega-menu-item-8354'><a class="mega-menu-link" href="https://kiicradio.com/about/contest-rules/">CONTEST RULES</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8358' id='mega-menu-item-8358'><a class="mega-menu-link" href="https://kiicradio.com/about/program-schedule/">PROGRAM SCHEDULE</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8352' id='mega-menu-item-8352'><a class="mega-menu-link" href="https://kiicradio.com/about/events/">Alexa</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8356' id='mega-menu-item-8356'><a class="mega-menu-link" href="https://kiicradio.com/about/new-kiic-app-download-it-today/">KIIC App</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8359' id='mega-menu-item-8359'><a class="mega-menu-link" href="https://kiicradio.com/about/radio-ratings/">Radio Ratings</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-icon-left mega-hide-on-mobile mega-menu-item-8389' id='mega-menu-item-8389'><a class="dashicons-cloud mega-menu-link" href="https://kiicradio.com/weather/" aria-haspopup="true" aria-expanded="false" tabindex="0">WEATHER<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8386' id='mega-menu-item-8386'><a target="_blank" class="mega-menu-link" href="https://hb.511ia.org/#login?timeFrame=TODAY&#038;layers=allWinterReports%2Cincidents%2Cconstruction%2CwinterDriving%2CweatherWarnings%2CtowingProhibitedReports%2ClocationPlows%2CotherStates%2CallReports#new_tab">IOWA ROAD CONDITIONS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8385' id='mega-menu-item-8385'><a class="mega-menu-link" href="https://kiicradio.com/weather/forecast-radar/">FORECAST &#038; RADAR</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8388' id='mega-menu-item-8388'><a class="mega-menu-link" href="https://kiicradio.com/weather/weatherview-cams/">WEATHERVIEW CAMS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8383' id='mega-menu-item-8383'><a target="_blank" class="mega-menu-link" href="https://www.alliantenergy.com/CustomerService/AlliantEnergyService/OutageCenter#new_tab">ALLIANT ENERGY POWER OUTAGES</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8387' id='mega-menu-item-8387'><a target="_blank" class="mega-menu-link" href="https://www.midamericanenergy.com/OutageWatch/dsk.html#new_tab">MIDAMERICAN ENERGY POWER OUTAGES</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8384' id='mega-menu-item-8384'><a target="_blank" class="mega-menu-link" href="http://www.dsmairport.com/flight-and-travel/flight-status.aspx#new_tab">DES MOINES FLIGHT STATUS UPDATES</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-8669' id='mega-menu-item-8669'><a class="fas fa-cross mega-menu-link" href="https://kiicradio.com/funerals-2/" tabindex="0">FUNERALS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-icon-left mega-hide-on-mobile mega-menu-item-8363' id='mega-menu-item-8363'><a class="fas fa-tractor mega-menu-link" href="https://kiicradio.com/agfarm/" aria-haspopup="true" aria-expanded="false" tabindex="0">AG/FARM<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-hide-on-mobile mega-menu-item-8369' id='mega-menu-item-8369'><a class="mega-menu-link" href="https://kiicradio.com/ag-show/">AG SHOW</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8537' id='mega-menu-item-8537'><a class="mega-menu-link" href="https://kiicradio.com/ag-show/farm-show-pictures/">Farm Show Pictures</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8364' id='mega-menu-item-8364'><a target="_blank" class="mega-menu-link" href="http://brownfieldagnews.com/crops#new_tab">BROWNFIELD CROPS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8365' id='mega-menu-item-8365'><a target="_blank" class="mega-menu-link" href="http://brownfieldagnews.com/livestock/#new_tab">BROWNFIELD LIVESTOCK</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8366' id='mega-menu-item-8366'><a target="_blank" class="mega-menu-link" href="http://brownfieldagnews.com/news-cat/#new_tab">BROWNFIELD MARKETS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8367' id='mega-menu-item-8367'><a target="_blank" class="mega-menu-link" href="http://brownfieldagnews.com/category/news/#new_tab">BROWNFIELD NEWS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8368' id='mega-menu-item-8368'><a class="mega-menu-link" href="https://kiicradio.com/agfarm/rays-ramblings/">RAY’S RAMBLINGS</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-icon-left mega-hide-on-mobile mega-menu-item-8414' id='mega-menu-item-8414'><a class="dashicons-calendar-alt mega-menu-link" href="https://kiicradio.com/events/" aria-haspopup="true" aria-expanded="false" tabindex="0">EVENTS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-8427' id='mega-menu-item-8427'><a class="mega-menu-link" href="https://kiicradio.com/ag-show/" aria-haspopup="true" aria-expanded="false">AG SHOW<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8535' id='mega-menu-item-8535'><a class="mega-menu-link" href="https://kiicradio.com/ag-show/farm-show-sessions/">Farm Show Schedule</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8536' id='mega-menu-item-8536'><a class="mega-menu-link" href="https://kiicradio.com/ag-show/farm-show-vendors/">Farm Show Vendor Info</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8415' id='mega-menu-item-8415'><a class="mega-menu-link" href="https://kiicradio.com/about/bacon-town/">Bacon Town 2019</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8417' id='mega-menu-item-8417'><a class="mega-menu-link" href="https://kiicradio.com/about/enchanted-trail/">Enchanted Trail</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8416' id='mega-menu-item-8416'><a class="mega-menu-link" href="https://kiicradio.com/about/blue-christmas/">Blue Christmas</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-on-mobile mega-menu-item-8425' id='mega-menu-item-8425'><a class="fa-birthday-cake mega-menu-link" href="https://kiicradio.com/about/kiics-party-box/" tabindex="0">PARTY BOX</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-icon-left mega-hide-on-mobile mega-menu-item-8373' id='mega-menu-item-8373'><a class="fa-play-circle mega-menu-link" href="https://kiicradio.com/audio-vault/" aria-haspopup="true" aria-expanded="false" tabindex="0">AUDIO VAULT<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8534' id='mega-menu-item-8534'><a target="_blank" class="mega-menu-link" href="https://podcasts.apple.com/us/podcast/kiic/id1375191502?mt=2#new_tab">Podcasts</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-item-align-right mega-menu-item-8374' id='mega-menu-item-8374'><a target="_blank" class="dashicons-controls-volumeon mega-menu-link" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=KIIC#new_tab" aria-haspopup="true" aria-expanded="false" tabindex="0">LISTEN LIVE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8376' id='mega-menu-item-8376'><a target="_blank" class="mega-menu-link" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=KIIC#new_tab">KIIC.1 – MAIN</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8377' id='mega-menu-item-8377'><a target="_blank" class="mega-menu-link" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=KIIC2#new_tab">KIIC.2 – HD2 ‘KICK’ COUNTRY</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8378' id='mega-menu-item-8378'><a class="mega-menu-link" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=KIIC3">KIIC.3 – HD3 ‘EL PUENTE’</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-item-align-right mega-menu-item-8625' id='mega-menu-item-8625'><a class="dashicons-video-alt2 mega-menu-link" href="https://kiicradio.com/watch-live/" aria-haspopup="true" aria-expanded="false" tabindex="0">WATCH LIVE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8375' id='mega-menu-item-8375'><a class="mega-menu-link" href="https://player.cloud.wowza.com/hosted/dhwjzpvq/player.html">KIIC.1 – Albia Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8613' id='mega-menu-item-8613'><a class="mega-menu-link" href="http://www.chariton.tv">KIIC.2 – Chariton Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8637' id='mega-menu-item-8637'><a target="_blank" class="mega-menu-link" href="https://player.cloud.wowza.com/hosted/vbyswpny/player.html#new_tab">KIIC.3 – EBF Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8614' id='mega-menu-item-8614'><a class="mega-menu-link" href="https://player.cloud.wowza.com/hosted/grslvfjc/player.html">KIIC.4 – Wayne Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8627' id='mega-menu-item-8627'><a class="mega-menu-link" href="https://player.cloud.wowza.com/hosted/kbyngb8j/player.html">KIIC.5 – N Mahaska Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8626' id='mega-menu-item-8626'><a class="mega-menu-link" href="https://player.cloud.wowza.com/hosted/v1nhqphn/player.html">KIIC.6 – Moravia Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8628' id='mega-menu-item-8628'><a class="mega-menu-link" href="http://www.facebook.com/kiicfm">KIIC.8 – Sigourney Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8379' id='mega-menu-item-8379'><a class="mega-menu-link" href="http://indiansnetwork.tv">KIIC.9 – Oskaloosa Video</a></li></ul>
</li></ul></div>				</div><!-- .ctn-menu -->
							</div><!-- .item-nav-mobile -->
		</nav>
			<div class="clear"><!-- --></div>
		</div>
				<nav class="block-nav-moblie">
			
		</nav>
</header><!-- .block-main-head --><div id="page" class="hfeed site">
	<div id="content" class="site-content ctn-main-content clearfix">
						<section class="block  single-header">
			<div class="item-post item-post-inside">
				<div class="group-inside">
					<img width="600" height="300" src="https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/uploads/2021/04/FUN-DANGO-2.png?time=1618972629" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/uploads/2021/04/FUN-DANGO-2.png 600w, https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/uploads/2021/04/FUN-DANGO-2-300x150.png 300w" sizes="(max-width: 600px) 100vw, 600px" />					<div class="group">
						<div class="cats">
							<a href="https://kiicradio.com/category/blogroll/" rel="category tag">Blogroll</a>						</div>
						<header class="entry-header">
							<h1 class="title text-40 nohover post-title entry-title"><a href="https://kiicradio.com/friday-fun-dango/" title="Friday Fun-Dango">Friday Fun-Dango</a></h1>						</header><!-- .entry-header -->
					</div>
				</div>
			</div>
			<!-- /.item-post -->
		</section>
				
			<div class="row">
			<div class="content col-md-9 body-border-right">
				<main id="main" class="site-main" role="main">
										<div class='single-post' data-id="8686" data-url='https://kiicradio.com/friday-fun-dango/' data-timestamp='1618451430'>
						
<article id="post-8686" class="post-8686 post type-post status-publish format-standard has-post-thumbnail hentry category-blogroll">
<h2 style="display:none" class="entry-title"><a href="https://kiicradio.com/friday-fun-dango/" title="Friday Fun-Dango">Friday Fun-Dango</a></h2><div class="block-single">
	<div class="item-single-info pt-0 clearfix">
		<div class="entry-meta">
				<ul class="meta entry-meta">
		<li class="author"><span class='byline'><span class='author vcard'>By <a class="url fn n" href="https://kiicradio.com/author/admin/">admin</a></span></span></li>
				
				
				
				
				
				
		
		<li class="date posted-on">On <time class="entry-date published" datetime="2021-04-14T20:50:30-05:00">April 14, 2021</time></li>
		<li class="comment"><a href="https://kiicradio.com/friday-fun-dango/#respond"><i class="fa fa-comments"></i> 0</a></li>
		
	</ul>
		</div>
	</div>
	<!-- /.item-single-info -->
	
		
	<div class="item-single-content typography content-area module">
		<div class="entry-content">
					
			
			
						
		</div><!-- .entry-content -->
	</div>
	
		<div class="item-single-tags module">
			</div>
	<!-- /.item-single-tags -->
		
		
	<div class="item-single-sharing">
	<span class="sharing">sharing</span>
	<nav class="social clearfix">
  			  		
	  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fkiicradio.com%2Ffriday-fun-dango%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
	  		 	</a>
    			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Friday+Fun-Dango&amp;url=https%3A%2F%2Fkiicradio.com%2Ffriday-fun-dango%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
		    	</a>
    				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fkiicradio.com%2Ffriday-fun-dango%2F&amp;title=Friday+Fun-Dango&amp;source=KIIC+RADIO+96.7+FM+ALBIA','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
			   	 	</a>
	   			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fkiicradio.com%2Ffriday-fun-dango%2F&amp;name=Friday+Fun-Dango','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
		   	   </a>
    		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fkiicradio.com%2Ffriday-fun-dango%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
	    	 	</a>
    	 	    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fkiicradio.com%2Ffriday-fun-dango%2F&amp;media=https%3A%2F%2Fsecureservercdn.net%2F198.71.233.51%2Fkn6.263.myftpupload.com%2Fwp-content%2Fuploads%2F2021%2F04%2FFUN-DANGO-2.png%3Ftime%3D1618972629&amp;description=Friday+Fun-Dango','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
	    	 	</a>
    	 		    	<a class="trasition-all" href="mailto:joe@kiicradio.com?subject=Friday+Fun-Dango&amp;body=https%3A%2F%2Fkiicradio.com%2Ffriday-fun-dango%2F" title="Email this"><i class="fa fa-envelope"></i>
		    	</a>
	   		</nav>
</div>
	
	
		<nav class="item-single-nav navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="prev nav-previous"><span class="meta-nav">Previous Post</span>   <a href="https://kiicradio.com/travis-tritt-live-in-ottumwa/" rel="prev">Travis Tritt Live in Ottumwa!</a></div>	</nav><!-- .navigation -->
		
		<div class="item-single-author module">
		<a href="https://kiicradio.com/author/admin/" class="avatar img"><img alt='' src='https://secure.gravatar.com/avatar/755e15d47a91773115751bfc045e84fd?s=75&#038;d=https%3A%2F%2Fkiicradio.com%2Fwp-content%2Fthemes%2Fabsolute%2Fimages%2Favatar.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/755e15d47a91773115751bfc045e84fd?s=150&#038;d=https%3A%2F%2Fkiicradio.com%2Fwp-content%2Fthemes%2Fabsolute%2Fimages%2Favatar.png&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>		</a>
		<div class="group">
			<h3 class="title">About The Author <a href="https://kiicradio.com/author/admin/">admin</a></h3>
			<p class="teaser"></p>
		</div>
	</div>
	<!-- /.item-single-author -->
	</div>
</article>						
							<div class="item-single-related module">
		<h3 class="title-line uppercase ">Related Posts</h3>
		<div class="row">
			
									<div class="col-sm-4">
					<article id="post-8683" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://kiicradio.com/travis-tritt-live-in-ottumwa/"><img width="424" height="282" src="https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/uploads/2021/03/TravisTritt_FB-Cover_Ottumwa-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="" loading="lazy" /></a>
		<a class="comment" href="https://kiicradio.com/travis-tritt-live-in-ottumwa/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://kiicradio.com/travis-tritt-live-in-ottumwa/">Travis Tritt Live in Ottumwa!</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-8500" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://kiicradio.com/classic-cafe/"><img width="424" height="212" src="https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/uploads/2016/02/classiccafe.jpg?time=1618972629" class="attachment-abs-small size-abs-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/uploads/2016/02/classiccafe.jpg 600w, https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/uploads/2016/02/classiccafe-300x150.jpg 300w" sizes="(max-width: 424px) 100vw, 424px" /></a>
		<a class="comment" href="https://kiicradio.com/classic-cafe/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://kiicradio.com/classic-cafe/">Classic Cafe</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-8449" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://kiicradio.com/classics-on-vinyl/"><img width="424" height="282" src="https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/uploads/2020/10/classics-on-vinyl-424x282.png" class="attachment-abs-small size-abs-small wp-post-image" alt="" loading="lazy" /></a>
		<a class="comment" href="https://kiicradio.com/classics-on-vinyl/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://kiicradio.com/classics-on-vinyl/">Classics on Vinyl</a></h3></article>					</div>
									<!-- /.item-post -->
			
		</div>
	</div>

											</div>
									</main>
								<!-- /.block-single -->
			</div><!-- .col-md-9 -->
						<div id="main-sidebar" class="sidebar-right col-md-3">	
								<aside id="text-39" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Playing NOW on KIIC!</h3>			<div class="textwidget"><meta http-equiv="Refresh" content="180">
<iframe frameborder='no' scrolling='no' src='https://radio.securenetsystems.net/songdata/v5/index.cfm?stationCallSign=KIIC&width=400' allowtransparency='true' style='width:100%;height:250px;margin-top:10px;overflow-y:auto;overflow-x:hidden;border:1px solid #FFFFF;'></iframe></div>
		</aside><aside id="adwidget_imagewidget-9" class=" item-widget-light block block-border widget item-widget AdWidget_ImageWidget module"><a target="_blank" href='https://www.mhbank.com/' alt='Ad'><img  src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/uploads/2020/07/Copy-of-Untitled.png' alt='Ad' /></a></aside><aside id="adwidget_imagewidget-10" class=" item-widget-light block block-border widget item-widget AdWidget_ImageWidget module"><a target="_blank" href='https://www.hy-vee.com/careers/#/search' alt='Ad'><img  src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/uploads/2020/10/HyVee-Distribution-Center.png' alt='Ad' /></a></aside><aside id="adwidget_imagewidget-12" class=" item-widget-light block block-border widget item-widget AdWidget_ImageWidget module"><a  href='http://www.steffesgroup.com' alt='Ad'><img  src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/uploads/2020/08/60th_End-Slide-300x250.jpg' alt='Ad' /></a></aside><aside id="rss-15" class="dark item-widget-light block block-border widget item-widget widget_rss module"><h3 class="widget-title "><a class="rsswidget" href="https://radio.securenetsystems.net/dx/get_podcasts_connect.cfm?stationCallSign=KIIC"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-includes/images/rss.png?time=1618972629" alt="RSS" /></a> <a class="rsswidget" href="https://radio.securenetsystems.net/dx/www.kiicradio.com">KIIC Recent Podcasts</a></h3><ul><li><a class='rsswidget' href='http://ice6.securenetsystems.net/media/KIIC/ondemand/KIIC-Just-Start-Talking--2021-04-19.m4a'>KIIC Just Start Talking</a> <span class="rss-date">April 20, 2021</span></li><li><a class='rsswidget' href='http://ice6.securenetsystems.net/media/KIIC/ondemand/KIIC-Just-Start-Talking--2021-04-12.m4a'>KIIC Just Start Talking</a> <span class="rss-date">April 12, 2021</span></li><li><a class='rsswidget' href='http://ice6.securenetsystems.net/media/KIIC/ondemand/KIIC-Coaches-Corner-2021-04-10.m4a'>KIIC Coaches Corner!</a> <span class="rss-date">April 10, 2021</span></li><li><a class='rsswidget' href='http://ice6.securenetsystems.net/media/KIIC/ondemand/KIIC-Just-Start-Talking--2021-04-05.m4a'>KIIC Just Start Talking</a> <span class="rss-date">April 5, 2021</span></li><li><a class='rsswidget' href='http://ice6.securenetsystems.net/media/KIIC/ondemand/KIIC-Coaches-Corner-2021-04-03.m4a'>KIIC Coaches Corner!</a> <span class="rss-date">April 3, 2021</span></li><li><a class='rsswidget' href='http://ice6.securenetsystems.net/media/KIIC/ondemand/KIIC-Just-Start-Talking--2021-03-29.m4a'>KIIC Just Start Talking</a> <span class="rss-date">March 29, 2021</span></li><li><a class='rsswidget' href='http://ice6.securenetsystems.net/media/KIIC/ondemand/KIIC-Coaches-Corner-2021-03-27.m4a'>KIIC Coaches Corner!</a> <span class="rss-date">March 27, 2021</span></li><li><a class='rsswidget' href='http://ice6.securenetsystems.net/media/KIIC/ondemand/KIIC-Coaches-Corner-2021-03-20.m4a'>KIIC Coaches Corner!</a> <span class="rss-date">March 20, 2021</span></li><li><a class='rsswidget' href='http://ice6.securenetsystems.net/media/KIIC/ondemand/KIIC-Coaches-Corner-2021-03-13.m4a'>KIIC Coaches Corner!</a> <span class="rss-date">March 13, 2021</span></li><li><a class='rsswidget' href='http://ice6.securenetsystems.net/media/KIIC/ondemand/KIIC-Coaches-Corner-2021-03-06.m4a'>KIIC Coaches Corner!</a> <span class="rss-date">March 6, 2021</span></li></ul></aside>							</div><!-- .col-md-3 -->
					</div><!-- .row -->
	</div><!-- #content -->
</div><!-- #page -->

</div> <!-- .ctn-page-main -->

</div> <!-- .page-main -->


<footer class="page-footer site-footer" id="colophon" role="contentinfo">
	<div class="container">
		<div class="row dark">
			
			<div class="block-main-footer clearfix">
				<div class="col-md-12">
					<div class="row">
											</div><!-- .row -->
				</div>
			</div><!-- .block-main-footer -->
			
			<div class="block-copyright clearfix">
				<div class="col-sm-9">
					<p class="copy-right">Copyright Waveguide Communications, Inc</p>
										<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="item-sub-menu"><li id="menu-item-8479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8479"><a href="https://kiicradio.com/641-932-2112/">641-932-2112</a></li>
<li id="menu-item-8481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8481"><a href="https://kiicradio.com/7-benton-ave-e-ste-1-albia-ia/">Box 654, Albia IA 52531</a></li>
<li id="menu-item-8531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8531"><a href="https://kiicradio.com/email-hellokiicradio-com/">hello@kiicradio.com</a></li>
</ul></div>									</div><!-- .col-md-9 -->
				<div class="col-sm-3">
					<span class="item-back-top">
						<i class="fa fa-angle-up"></i>
					</span>
				</div><!-- .col-md-3 -->
			</div><!-- .block-copy-right -->
		</div><!-- .row -->
	</div><!-- .container -->
</footer><!-- .page-footer -->
<script type='text/javascript' id='mashmenu-js-js-extra'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"https:\/\/kiicradio.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/inc/megamenu/js/mashmenu.js?ver=1.6&#038;time=1618972629' id='mashmenu-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/js/bootstrap.min.js?ver=3.1.1&#038;time=1618972629' id='bootstrap-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2&#038;time=1618972629' id='modernizr-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/js/navigation.js?ver=20120206&#038;time=1618972629' id='cactus-navigation-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/js/skip-link-focus-fix.js?ver=20130115&#038;time=1618972629' id='cactus-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='ajax-request-js-extra'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"https:\/\/kiicradio.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"friday-fun-dango","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":5,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"https:\/\/kiicradio.com\/friday-fun-dango","scroll_effect":"1","comein_effect":"1","scroll_effect_change_url":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/js/ajax.js?ver=5.7.1&#038;time=1618972629' id='ajax-request-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/js/vendor/helpers/jquery.easing.1.3.min.js?ver=5.7.1&#038;time=1618972629' id='jquery.easing-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/js/vendor/helpers/jquery.mousewheel.min.js?ver=5.7.1&#038;time=1618972629' id='jquery.mousewheel-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/js/vendor/helpers/jquery.touchSwipe.min.js?ver=5.7.1&#038;time=1618972629' id='jquery.touchSwipe-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/js/vendor/helpers/jquery.transit.min.js?ver=5.7.1&#038;time=1618972629' id='jquery.transit-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/js/vendor/helpers/jquery.ba-throttle-debounce.min.js?ver=5.7.1&#038;time=1618972629' id='jquery.ba-throttle-debounce-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1&#038;time=1618972629' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/js/vendor/helpers/jquery.browser.js?ver=5.7.1&#038;time=1618972629' id='jquery.browser-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/js/vendor/jquery.lazyload.min.js?ver=5.7.1&#038;time=1618972629' id='jquery.lazyload-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/owl.carousel.js?ver=2.0.0&#038;time=1618972629' id='vc_pageable_owl-carousel-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/js/vendor/superfish.min.js?ver=5.7.1&#038;time=1618972629' id='superfish-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/js/vendor/wow.min.js?ver=5.7.1&#038;time=1618972629' id='wow-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/js/vendor/SmoothScroll.js?ver=5.7.1&#038;time=1618972629' id='nicescroll-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/themes/absolute/js/template.js?ver=5.7.1&#038;time=1618972629' id='theme-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4&#038;time=1618972629' id='page-links-to-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8&#038;time=1618972629' id='megamenu-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=2.1.1&#038;time=1618972629' id='megamenu-pro-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.51/kn6.263.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.7.1&#038;time=1618972629' id='wp-embed-js'></script>
</body>
</html>
